Project

General

Profile

Tracking #136

Broken WD disk (initially for Elwing, but not RAID-compliant)

Added by Marc Dequènes over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Low
Category:
System :: Hardware
Start date:
2010-08-25
Due date:
% Done:

100%

Confirmed:
No
Entity:
DuckLand
Help Needed:

Description

The drive should work well, but not in RAID ("desktop" class). It needs to be repaired because it fails to acknowlege commands from the WDIDLE3.EXE utility from WD.

Model: WD20EARS
S/N: WCAYY0039740

Given back to 012com.net (live) on 20100626, and waiting for return.

History

#1 Updated by Marc Dequènes over 8 years ago

  • % Done changed from 50 to 60

The disk has arrived (notified by phone call).

#2 Updated by Marc Dequènes over 8 years ago

  • Category changed from System :: Base to System :: Hardware

#3 Updated by Marc Dequènes over 8 years ago

  • % Done changed from 60 to 80

Disk retrieved is (S/N): WMAZA0394701

I should test it soon...

#4 Updated by Marc Dequènes over 8 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

I had no time to test it. It is used in Alienor now and working pretty well.

Also available in: Atom PDF