Project

General

Profile

Bug #466

Prosody needs a dependency on PG

Added by Marc Dequènes almost 4 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
Service :: Middleware
Start date:
2015-07-18
Due date:
% Done:

100%

Patch Available:
Confirmed:
No
Branch:
Entity:
DuckCorp
Security:
Help Needed:

Description

With our specific configuration there is such a dependency but systemd needs to be instructed about it. Currently we get the following message:

Jul 18 12:12:57 Orfeo prosody[2682]: modulemanager: Error initializing module 'storage_sql' on 'conference.milkypond.org': /usr/lib/prosody/modules/mod_storage_sql.lua:172: Failed to connect to database: no connection to the server

History

#1 Updated by Marc Dequènes over 3 years ago

  • Status changed from New to Resolved
  • Assignee set to Marc Dequènes
  • % Done changed from 0 to 100

Patched manually.

Reported in Debian#743998.

#2 Updated by Marc Dequènes almost 2 years ago

Fixed in Stretch.

Also available in: Atom PDF