Project

General

Profile

Enhancement #149

Better shell handling

Added by Marc Dequènes about 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
Interface :: Text UI
Target version:
Start date:
2010-09-08
Due date:
% Done:

100%

Estimated time:
Patch Available:
No
Found in Versions:
Confirmed:
No
Branch:
Help Needed:

Description

Instead of:
shadowwalker individual/duck "description=coucou les amis"
i'd better have:
shadowwalker individual/duck description="coucou les amis"

It would also be nice to have some operator modifier in order to provide a file explicitely, so as to handle multilines or weird characters easily.

Both applies to modify and search operations.

Associated revisions

Revision 016427dd (diff)
Added by Marc Dequènes almost 11 years ago

[evol] allow specifying a file content as value in the command line for search and modify commands (closes #149)

History

#1

Updated by Marc Dequènes almost 11 years ago

In fact, the first part of the problem is not, probably solved when migrating to cmdparse2.

#2

Updated by Marc Dequènes almost 11 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF