Project

General

Profile

Tracking #670

Bug #232: [STICKY] Annoying bugs in softwares used by DC

phpmyadmin: not available in stable and orphaned

Added by Marc Dequènes over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Low
Assignee:
DC Admins
Category:
Service :: Database
Start date:
2019-09-02
Due date:
% Done:

100%

Estimated time:
Confirmed:
No
Entity:
DuckCorp
Help Needed:

Description

Previously installed phpmyadmin was not working well with Buster's PHP version. In Debian there is no version released for Buster and 4:4.6.6-5 does not solve anything.

There is WIP but it's not finished yet and with new packages it will take some time to be made available to backports:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=879741

I did backport builds of today's versions in Salsa git repositories and uploaded to our repository. It is working well but let's check from time to time if official and updated packages are available.

Associated revisions

Revision 40816d4f (diff)
Added by Marc Dequènes over 2 years ago

db: use backport for phpmyadmin

fixes #670

History

#1

Updated by Marc Dequènes about 3 years ago

  • Parent task set to #232
#2

Updated by Marc Dequènes over 2 years ago

  • % Done changed from 0 to 50

Maintenance of the package resumed but no backport for stable yet.

#3

Updated by Marc Dequènes over 2 years ago

  • Subject changed from Follow phpmyadmin's future in Debian to phpmyadmin: not available in stable and orphaned
#4

Updated by Marc Dequènes over 2 years ago

I can see in the Salsa repo that a backport is coming very soon.

#5

Updated by Marc Dequènes over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF