Project

General

Profile

Bug #710

Service not starting well on Toushirou after reboot

Added by Marc Dequènes 10 months ago. Updated 19 days ago.

Status:
Resolved
Priority:
High
Category:
-
Start date:
2020-08-18
Due date:
% Done:

100%

Estimated time:
Patch Available:
Confirmed:
No
Branch:
Entity:
DuckCorp
Security:
Help Needed:

Description

Quack,

Aug 18 05:55:50 Toushirou systemd[1]: postfix-mta-sts-resolver.service: Start request repeated too quickly.
Aug 18 05:55:50 Toushirou systemd[1]: postfix-mta-sts-resolver.service: Failed with result 'exit-code'.

Not sure what's going on since postfix-mta-sts-resolver ha svery few dependencies.
Aug 18 05:55:51 Toushirou apachectl[2612]: (99)Cannot assign requested address: AH00072: make_sock: could not bind to address
Aug 18 05:55:51 Toushirou apachectl[2612]: no listening sockets available, shutting down
Aug 18 05:55:51 Toushirou apachectl[2612]: AH00015: Unable to open logs

Should probably wait for network-online.target.

The last problem is a LDAP dependency issue and was reported in #658.

History

#1

Updated by Marc Dequènes 10 months ago

  • Status changed from New to In Progress
  • Assignee set to Marc Dequènes

Opened Debian#968594 for postfix-mta-sts-resolver.

#2

Updated by Marc Dequènes 10 months ago

  • % Done changed from 0 to 40

Just sponsored postfix-mta-sts-resolver_1.0.0-3~bpo10+1.

#3

Updated by Marc Dequènes 19 days ago

  • Subject changed from Service not starting wlel on Toushirou after reboot to Service not starting well on Toushirou after reboot
  • Status changed from In Progress to Resolved
  • % Done changed from 40 to 100

It's working fine now.

Also available in: Atom PDF